None

Test Summary

This page summarises information for matchRequiredVersions_shouldAllowRangedRequiredVersion in test class ModuleUtilIT.

Details

Test Class
org.openmrs.module.ModuleUtilIT
Test
Match required versions should allow ranged required version
Last ran
Successful #67 (Manual run from the stage: Release by Daniel Kayiwa)
First ran
#1
Failures
0
Successes
65
Passing since
This test case has never failed.

Test Statistics

100%Successful

Successful jobs:
65 / 65
Average Duration:
0 seconds