None

Test Summary

This page summarises information for matchRequiredVersions_shouldAllowRangedRequiredVersionWithWildCard in test class ModuleUtilIT.

Details

Test Class
org.openmrs.module.ModuleUtilIT
Test
Match required versions should allow ranged required version with wild card
Last ran
Successful #88 (Code changes detected – )
First ran
#1
Failures
0
Successes
87
Passing since
This test case has never failed.

Test Statistics

100%Successful

Successful jobs:
87 / 87
Average Duration:
0 seconds